首页 炒股技巧正文

股票配资什么意思五线开花金叉选股公式

chengyuan9 炒股技巧 2020-06-16 09:11:55 2160 0 股票配资什么意思

参数设定:N:1 100 5 M:1 100 13

股票配资什么意思五线开花金叉选股公式-第1张图片

EMA5:EMA,5);

EMA14:EMA(C,14),红色,线条粗细2;

EMA25:EMA(C,25),黄色,线条粗细2;

EMA60:EMA(摄氏度,60度),彩色00ff

EMA90:EMA(摄氏度,90度),绿色;

EMA120:EMA(C,120),蓝色;

M1:=1000*EMA14/EMA25=1115和1000 * EMA14/EMA25=870;

M2:=1000*EMA25/EMA60=1115和1000 * EMA25/EMA60=875;

M3:=1000*EMA60/EMA90=1120和1000 * EMA60/EMA90=880;

M4:=1000*EMA90/EMA120=1015和1000 * EMA90/EMA120=885;

绘图图标(M1、M2、M3、M4和克罗斯(EMA5、EMA14),L-0.20,9);

{N:1 100 5 M:1 100 13}

上:=均线(3),红色,线厚1;

中:=均线(5),颜色00FF00,线条粗细1;

下:=均线(中,5),COLORWHITE,LINEIKH 1;

趋势线:=均线((斜率(关闭,21) * 20)关闭,42),点点,彩色00FF,线厚4;

V1:=防抱死制动系统((2 *关闭高低压)/4-毫安(关闭,20))/毫安(关闭,20);

V2:=(1-7/100)*(DMA(CLOSE,V1));

V3:=(1 7/100)*(直接存储器存取(关闭,V1);

V5:=毫安(低高关闭)/3.5);

支撑:=参考日期(V2,日期),点点,线厚3,颜色66ff

阻力:=REDATE(V3,日期),POINTDOT,LINETHICK3,COLORGREEN

MEMA(关闭,5);

ATAN((MA1/REF(MA1,1)-1)* 100)* 180/3.1416;

MA3:=中频(MA20,MA2,MA20

MA5:=毫安(关闭,N),颜色888899;

MA13:=毫安(关闭,M),彩色00F0,线路厚度2;

VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)=REF(C,2) OR REF(C,1)=REF(C,3))

或参考(丙,1)=HHV(丙,4)和关闭=参考(三,二)或参考(丙,2)=HHV(丙,4)和

参考(丙,3)=LLV(丙,4)和C=参考(丙,1)或参考(丙,3)=HHV(丙,4)和

C=参考(丙,1)和C=参考(三,二);

VAR2:=CLOSE=HHV(C,4)和参考文献(丙,1)=LLV(丙,4);

VAR3:=CLOSE=LLV(C,4)和(参考(丙,1)参考(三,二)或参考(丙,1)参考(丙,3))或

参考(丙,1)=LLV(丙,4)和CREF(丙,2)或参考(丙,2)=LLV(丙,4)和

参考(丙,1)=HHV(丙,4)和CREF(丙,1)或参考(丙,3)=LLV(丙,4)和

CREF(丙,1)和CREF(丙,2);

变量4:=参考(丙,1)=LLV(丙,4)和C=参考(三,二)或参考(丙,2)=LLV(丙,4)和

参考(C,1)=。参考(三)和参考(三,二)参考(丙,4)和C=参考(三,1);

VAR5:=参考(C,1)=HHV(C,4)和CREF(丙,2)或(参考文献(丙,2)=HHV(丙,4)和

参考(丙,1)参考(三)或参考(丙,3)=HHV(丙,4)和参考(丙,1)参考(丙,2))和

参考文献(丙,2)=参考文献(丙,4)和CREF(丙,1);

VAR6:=V5REF(V5,1)和参考(V5,1)参考(V5,2);

VAR7:=低高压(V5,13)和高高压(V5,13)以及关闭参考(丙,1)和收尾;

变量8:=变量7和计数(变量6,2);

VAR9:=100 *均线(均线(参考值(C,1),6),6)/均线(均线(绝对值(参考值(C,1),6),6);

变量10:=均线(毫安(摄氏度,13),13);

VAR11:=滤波器((LLV(VAR9,2)=LLV(VAR9,7)和计数(VAR90,2)和

交叉(VAR9,MA(VAR9,2))=1,5);

VAR12:=滤波器((HHV(VAR9,2)=HHV(VAR9,7)和计数(VAR950,2)和

交叉(毫安(VAR9,2),VAR9))=1,1);

变量13:=形状记忆合金(均线((C-REF(C,1))/REF(C,1),5)*100,3,1)* 10;

VAR14:=滤波器((交叉(VAR13,0)或交叉(丙,VAR10))和VAR11)=1,3);

变量15:=毫安(摄氏度,18=参考(毫安(摄氏度,18),3)和交叉(摄氏度,毫安(摄氏度,18));

变量16:=变量8和非变量(参考(变量8,1));

强攻:=中频(MA3REF(MA3,1)和MA3=0,MA13,DRAWNULL),彩色黄色,线路厚度2;

回调:=中频(MA3REF(MA3,1)和MA30、MA13、DRAWNULL)。彩色绿色,线路厚度2;

{KDJ}

RSV:=(关闭-LLV(低,9))/(HHV(高,9)-LLV(低,9))* 100;

K:=形状记忆合金(RSV,3,1);

D:=形状记忆合金(K,3,1);

j :=3 * K-2 * D;

金叉:=交叉(J,D);股票咨询网

死叉:=交叉(四、J);

买1:=(VAR14或VAR15)和VAR11

买2:=(VAR14或VAR15)和VAR4

买3:=(VAR14或VAR15)和VAR2

买4:=(VAR2和VAR11)或(VAR4和风险值11);

买5:=(金叉和变量4)或(金叉和变量2)或(金叉和VAR11);

{涨停}

粘性线(闭合参考(闭合,1)*1.0985且闭合=高,闭合,打开,4,-1),

COLOR00FFFF

{跌停}

粘性线(关闭参考(关闭,1)*0.9015且关闭=低,关闭,打开,4,-1),

绿色。

{蓝}

粘性线(打开=关闭,关闭,打开,3.3,0),彩色7700;

粘贴线(打开=关闭,关闭,打开,2.4,0),彩色9900;

粘贴线(打开=关闭,关闭,打开,1.3,0),彩色BB00

粘贴线(打开=关闭,关闭,打开,0.8,0),彩色;

{红}

粘贴线(收尾,关闭,打开,3.3,0),颜色000099;

粘性线(收尾,关闭,打开,2.4,0),颜色0000立方厘米;

粘贴线(收尾,关闭,打开,1.3,0),颜色0000 ff

粘贴线(收尾,关闭,打开,0.8,0),彩色66ff

{绿}

粘性线(VAR3,打开(打开关闭)/2,3.3,0),颜色009900;

粘性线(VAR3,打开(打开关闭)/2,2.4,0),颜色00bb 00

粘性线(VAR3,打开(打开关闭)/2,1.3,0),颜色00dd 00

粘性线(VAR3,打开(打开关闭)/2,0.8,0),颜色00ff 00

{灰}

粘性线(VAR4,打开(打开关闭)/2,3.3,0),颜色999999;

粘贴线(VAR4,打开,(打开关闭)/2,2.2,0),彩色

STICKLINE(VAR4,OPEN,(OPEN CLOSE)/2,1.3,0),COLORDDDDDD

粘性线(VAR4,打开(打开关闭)/2,0.8,0),彩色ffffff

STICKLINE(金叉,打开,关闭,1,0),黄色;

STICKLINE(死叉打开,关闭,1,0),颜色000099;

绘图图标(VAR16,低-0.02,7);

绘图图标(买1或买2或买3或买4或买5,LOW-0.01,1);

绘图图标(死叉或变量12或交叉(40,变量9),高0.01,2);

X1:=(长)/3;

BB13:=ATAN(均线(X1,13)-参考(均线(X1,13),1))* 3.1416 * 10;

EMA8:=均线(摄氏度,8度);

图纸(过滤器(BB131和均线(X1,13)参考(均线(X1,8),1),10),

EMA8,'45升),COLORW 炒股大赛海特;

var 81:=1;

变量82:=((2 *关闭)高)低)/4);

低金叉进:=20,彩色黄色,LINETHICK2

高死叉出:=90,COLORGREEN,LINETHICK3

VAR84:=LLV(低,5);

VAR85:=HHV(高,4);

c 1:=(均线(((VAR 82-VAR 84)/(VAR 85-VAR 84))* 100),4)*VAR81),COLORFF00FF,LINETHICK2

C2:=(均线(((0.667*REF(C1,1)) (0.333*C1)),2)*VAR81),COLORFFFFFF,LINETHICK2

条件:=克罗斯(C2C1)和C140

条件0:=克罗斯(C190)和C190

TJ1:=克罗斯(C2C1);

TJ2:=克罗斯(C1C2);

TJ3:=克罗斯(C1,1)和参考文献(C1,1)20;

TJ4:=克罗斯(C1,1)和参考文献(C1,1)80;

绘图文本(条件0、H*1.02、“S”)、COLORBLUE

{图纸文本(十字(C1,75),高*1.013 '险区)、COLORGREEN }

图纸文本(TJ3,L*0.98 '买底),COLORFF00FF

图纸文本(TJ4,高*1.02 '逃顶)、COLORGREEN

e 1:=棒数(摄氏度);

AH:=HHV(高,200);

阿尔:=LLV(左,200);

b 0:=(AH-AL)/40;

知识库1:=高B0。

知识库2:=L-B0;

STICKILINE((E1 0)/34=地板((E1 0)/34),KB2,KB2-0.8*B0,1,0),彩色黄,LINETHICK3

图纸文本((E1 0)/34=地板((E1 0)/34),KB2-B0 '时窗)、COLORYLOGHT。

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。

本文链接:https://www.hfmhn.com/post/3167.html

评论